Dashboard > Online Backup Service > Home > Backup Report Shows Warnings About Volume Shadow Copy

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Backup Report Shows Warnings About Volume Shadow Copy

Issue

The backup report you receive by email, reports the backup is complete but with warnings. When you open up the attached report details file the following line appears:

Warn <Backup Date> Path "<BackupPath> \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1\
<BackupPath>" does not exist!

Cause

This issue occurs because the Volume Shadow Copy Service is not started on your system and you have chosen to use the Volume Shadow Copy option in the Net24 Online Backup Manager client.

Solution

There are two ways to resolve this issue:

  • Disable the Volume Shadow Copy Option
    To do this go to your individual BackupSet's settings page and changing the 'Enable Volume Shadow Copy' to 'No'.

  • Enable the Volume Shadow Copy Service
    On your computer go to 'Control Panel > Administrative Tools > Services'. Locate the Volume Shadow Copy service from the list, open it, ensure the service 'Startup Type' is set to 'Automatic' and then start the service.

    The screen shot below shows how the sevice should be configured.



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